Top.Mail.Ru
Персональный сайт учителя информатики Звездиной Веры Алексеевны

Понятная информатика,

или Давайте учиться дружно!

Смотреть презентацию
Смотреть презентацию
Смотреть презентацию
Смотреть презентацию
Смотреть презентацию
Читать
Смотреть и скачать
Скачать презентацию

 

Решение задач по теме 14: Обработка большого массива данных с использованием средств электронной таблицы. Уровень задания - высокий. Примерное время на решение задачи - 30 минут. Теорию по теме можно посмотреть здесь.

Данный тест предназнасен для начального и подготовительного тестирования.

Будьте внимательны и аккуратны!

TestEdu v1.21 - 2018 год EXCEL - табличный процессор
Подготовка к заданию 14 ОГЭ
Информатика 9 класс   |   Дата: 30.03.2020   |   Вопросов: 10   |   Автор: Звездина Вера Алексеевна
Вопрос № 1

В ячейке B1 записана формула =2*$A1. Какой вид приобретет формула, после того как ячейку B1 скопируют в ячейку C2?

=2*$B1
=2*$A2
=3*$A2
=3*$B2Н
Вопрос № 2

В ячейке А1 электронной таблицы записана формула =D1-$D2. Какой вид приобретет формула после того, как ячейку А1 скопируют в ячейку В1?

=E1-$E2
=E1-$D2
=E2-$D2
=D1-$E2
Вопрос № 3

Дан фрагмент электронной таблицы:

бесплатный хостинг для фото

Как изменится значение ячейки С3, если после ввода формул переместить содержимое ячейки В2 в В3? ("+1" означает увеличение на 1, а "-1" - уменьшение на 1)

-1
-0,6
0
+0,6
Вопрос № 4

Дан фрагмент электронной таблицы:
хостинг картинок для форума
В ячейку D1 введена формула =$А$1*В1+С2, а затем скопирована в ячейку D2. Какое значение в результате появится в ячейке D2?

10
14
16
24
Вопрос № 5

В электронной таблице значение формулы =СРЗНАЧ(A6:C6) равно (-2). Чему равно значение формулы =СУММ(A6:D6), если значение ячейки D6 равно 5?

1
-1
-3
7
Вопрос № 6

В электронной таблице значение формулы =СРЗНАЧ(B5:E5) равно 100. Чему равно значение формулы =СУММ(B5:F5), если значение ячейки F5 равно 10?

90
110
310
410
Вопрос № 7

В электронной таблице значение формулы =СРЗНАЧ(B1:D1) равно 4. Чему равно значение ячейки A1, если значение формулы =СУММ(A1:D1)равно 9?

-3
5
1
3
Вопрос № 8

На рисунке приведен фрагмент электронной таблицы:

фотохостинг без регистрации

В ячейку B2 записали формулу =($A2*10+B$1)^2 и скопировали ее вниз на 2 строчки, в ячейки B3 и B4. Какое число появится в ячейке B4?

144
300
900
90
Вопрос № 9

В электронной таблице значение формулы =СРЗНАЧ(A3:D4) равно 5. Чему равно значение формулы =СРЗНАЧ(A3:C4), если значение формулы =СУММ(D3:D4)равно 4?

1
3
4
6
Вопрос № 10

На рисунке приведен фрагмент электронной таблицы:

imageup.ru - бесплатный хостинг для изображений

Чему будет равно значение ячейки B4, в которую записали формулу =СУММ(A1:B2;C3)?
Какое число появится в ячейке D1, если скопировать в нее формулу из ячейки C2?

14
15
17
20
.

© 2018–2020    Звездина Вера Алексеевна, v_zvezdina@mail.ru

SSL